Contact aeonity | My userCP

Slashes Bug Fix

Posted by on Jan 26th, 2009 11:52:33 am - Subscribe
Mood: bitter
Topic Concerns: Slashes Bug Fix

Hello everyone,

We had a recent issue brought to our attention that required immiadiate fixing. So we did this today. Basically blogs would not display the back-slash (\) correctly on the entries. This was also seen in comments.

We have since fixed this issue and all should work well. Please report any errors or bugs that may have generated from this fix to us via this blog or the comment form.

Us at Aeonity would also like to remind the population that we run this site for free. There are only two of us who run it and we generate no revenue from this site. We are completely ad free and it does cost us money to keep this great dedicated server to run Aeonity on. We ask for patience when contacting us via support, especially on weekends, as we have families and other jobs to actually do that take priority over Aeonity.

If you have a problem with our free support, please feel free to join another blogging community where you will get ADs on your blogs or you have to pay a monthly fee. But please, give us time to get back to you and remember that we do our best to help out the users.

Thank you for supporting Aeonity.

--
Aeonity Development Team




Posted by fireant on January 31st, 2009

Im really sorry guys, i feel like a jackass. I did not realize it was only a two man thing and you guys did not create any revenue. thanks for solving the bug, and my comments were totally out of line.


Posted by anonymous on March 30th, 2009

Good site, admin.



Post a comment:

Sorry anonymous, this user does not allow double comments to be posted.